• Office of the Comptroller

Cybersecurity Alert: Multiple vulnerabilities in Apple products

Updated: Mar 27, 2020

The Multi-State Information Sharing and Analysis Center (MS-ISAC) has issued the following advisory:

Multiple Vulnerabilities in Apple Products Could Allow for Arbitrary Code Execution - PATCH: NOW

The most severe of these vulnerabilities could allow for arbitrary code execution.


SYSTEMS AFFECTED: If you have any of the following devices or applications for work or personal use, update to the latest software version ASAP.


  • iOS prior to 13.3.1

  • iPadOS prior to 13.3.1

  • Safari prior to 13.0.5

  • iTunes for Windows prior to 12.10.4

  • macOS Catalina prior to 10.15.3, Security Update 2020-001 Mojave, and Security Update 2020-001 High Sierra

  • tvOS prior to 13.3.1

  • watchOS prior to 6.1.2

86 views0 comments

Recent Posts

See All